不能更新系统,不可以安装任何东西

为当前最终发行版之前的所有版本提供支持
回复
springlarry
帖子: 286
注册时间: 2006-06-08 8:53
送出感谢: 0
接收感谢: 0

不能更新系统,不可以安装任何东西

#1

帖子 springlarry » 2006-07-06 10:24

gavin@gavin-desktop:~$ sudo apt-get install sopcast
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 软件包 gtksopcast 需要重新安装,但是我无法找到相应的安装文件。

系统右上方的更新标志也不起作用,总是出现错误,就是说gtksopcast怎么了
谁能帮助下吗
附件
Screenshot.jpg
上次由 springlarry 在 2006-07-06 13:11,总共编辑 1 次。
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-07-06 12:21

你的 sopcast 怎么装的,再怎么把它卸载了,应该就没有问题了。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
springlarry
帖子: 286
注册时间: 2006-06-08 8:53
送出感谢: 0
接收感谢: 0

#3

帖子 springlarry » 2006-07-06 13:03

是用下的那种自动安装包,不知道怎么卸载,
回复

回到 “老旧版本支持”