我是菜鸟,安装java时候遇到问题不知道怎么回事。

为当前最终发行版之前的所有版本提供支持
回复
bigshoes
帖子: 4
注册时间: 2006-07-06 13:20
送出感谢: 0
接收感谢: 0

我是菜鸟,安装java时候遇到问题不知道怎么回事。

#1

帖子 bigshoes » 2006-07-07 1:14

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 sun-java5-jre


就是以上提示,我是根据快速设置指南里安装sun java的命令输入的。结果就这样。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-07-07 10:05

把前面修改源,update的步骤做一下.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
bigshoes
帖子: 4
注册时间: 2006-07-06 13:20
送出感谢: 0
接收感谢: 0

#3

帖子 bigshoes » 2006-07-07 12:47

问题解决了。谢谢老兄指点。
回复

回到 “老旧版本支持”