唉,看来我的x24与ubuntu是无缘了 真tmd郁闷--解决

为当前最终发行版之前的所有版本提供支持
回复
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

唉,看来我的x24与ubuntu是无缘了 真tmd郁闷--解决

#1

帖子 shitbaby » 2006-07-07 22:33

不知道是xorg的bug还是内核的问题

默认安装的是2.6.15-23
系统经常死掉的 用着用着僵死
真tmd奇怪 我在该内核的字符下编译新内核确没有死

编译安装的新内核为2.6.16-20
cpuscaling 支持 ,cpu ondemand 支持

顺利进入系统 装上了 gnome的cpu频率查看applet ,得到空闲时候 cpu 60% 忙的时候100%工作

用了半个小时 ,在firefox里打开一个新的链接时候又死掉了

真tmd郁闷


以前用debian sarge 时候 默认内核很稳定的(xfree86)
后来升级到testing etch 就开始死机了
上次由 shitbaby 在 2006-07-11 8:19,总共编辑 1 次。
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

#2

帖子 shitbaby » 2006-07-11 8:18

呵呵 终于解决了
不是 xorg 问题,也不是内核问题 是ati驱动问题

方法:在xorgconf 注销 load dri
dpkg-reconfigure xserver-xorg
驱动选 vesa ,前提是你已经安装了该驱动
原来是ati 的驱动 ,容易死机
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-07-11 8:21

lz不是用的fglrx驱动吗?为什么用vesa?
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

#4

帖子 shitbaby » 2006-07-11 9:35

zhuqin_83 写了:lz不是用的fglrx驱动吗?为什么用vesa?
没有用上呢,我还正想用fglrx驱动 可以加速googleearth
回复

回到 “老旧版本支持”