输入法问题?im-switch,找不到软件包?

为当前最终发行版之前的所有版本提供支持
回复
bbmyth
帖子: 27
注册时间: 2006-02-08 10:57
送出感谢: 0
接收感谢: 0

输入法问题?im-switch,找不到软件包?

#1

帖子 bbmyth » 2006-07-09 2:27

我安装的版本是5.0。安装完更新系统。是中文的环境,但是不能切换输入法。
使用apt -get install im-switch时提示说找不到软件包。而且安装JDK 5 也会有同样的提示。
是“源”上面没有软件包?还是其他问题?麻烦帮忙看看。。。:)
emohuang
帖子: 33
注册时间: 2006-06-25 14:50
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 emohuang » 2006-07-09 3:18

你可以去设置指南看看!看5.10的。

按里面的步骤做

要不就装6.06版本,会省1点麻烦
不要对技术失去激情
bbmyth
帖子: 27
注册时间: 2006-02-08 10:57
送出感谢: 0
接收感谢: 0

#3

帖子 bbmyth » 2006-07-09 10:55

ok.thank you .trying..:P
头像
jackson0905
帖子: 51
注册时间: 2006-03-21 22:30
送出感谢: 0
接收感谢: 0

#4

帖子 jackson0905 » 2006-07-09 13:17

试试sudo apt-get update
再安装
回复

回到 “老旧版本支持”