[问题]使用gedit打开文档的时候,在终端里显示错误?

为当前最终发行版之前的所有版本提供支持
回复
平龙
帖子: 2
注册时间: 2006-07-02 18:06
送出感谢: 0
接收感谢: 0

[问题]使用gedit打开文档的时候,在终端里显示错误?

#1

帖子 平龙 » 2006-07-10 12:00

使用gedit打开文档的时候,在终端里显示错误,就像下面这样:

代码: 全选

pinglong@pinglong:~$ sudo gedit /etc/apt/apt.conf
ImportError: could not import gtksourceview
Traceback (most recent call last):
  File "/usr/lib/gedit-2/plugins/modelines.py", line 24, in ?
    class ModelinePlugin(gedit.Plugin):
AttributeError: 'module' object has no attribute 'Plugin'

** (gedit:5523): WARNING **: Could not load python module modelines


** (gedit:5523): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5523): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed
- using device default
- using device default
ALSA lib pcm_hw.c:1305:(_snd_pcm_hw_open) Invalid value for card
ALSA lib pcm_dmix.c:819:(snd_pcm_dmix_open) unable to open slave

** (gedit:5523): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5523): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5523): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5523): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:5523): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed
pinglong@pinglong:~$
还是能修改apt.conf里面的内容,好像没什么影响似的。
我是菜鸟,求达人解释一下,这是怎么回事.
PS:我的没有声音,也不知道怎么能弄好。ubuntu6.06 amd64
回复

回到 “老旧版本支持”