[问题]安装mantis时,碰到了错误

为当前最终发行版之前的所有版本提供支持
回复
huangchong
帖子: 1
注册时间: 2006-07-10 13:40
送出感谢: 0
接收感谢: 0

[问题]安装mantis时,碰到了错误

#1

帖子 huangchong » 2006-07-10 13:48

正在设置 mantis (0.19.4-2) ...
I: Using database password from Debconf.
I: Creating database user 'mantis'
I: User created.
I: Adding database 'bugtracker'
I: Creating database structure
I: Database structure created
I: Changing administrator password
I: Mantis administrator updated
I: creating /etc/mantis/config.php
I: Restarting webservers: apache2
dpkg:处理 mantis (--configure)时出错:
子进程·post-installation script·返回了错误号·1
在处理时有错误发生:
mantis
E: Sub-process /usr/bin/dpkg returned an error code (1)

黑体字部分,不知谁已经解决过这个问题,能给我个解决问题的思路吗。谢谢先。
turbohead
帖子: 58
注册时间: 2006-07-07 19:12
送出感谢: 0
接收感谢: 0

#2

帖子 turbohead » 2006-07-23 23:27

好像有不少人有这样的问题,我是在安装mldonkey-server的时候出现的,应该算一类问题吧,最好有人能把这类问题发个帖子汇总一下
turbohead
帖子: 58
注册时间: 2006-07-07 19:12
送出感谢: 0
接收感谢: 0

#3

帖子 turbohead » 2006-07-23 23:39

我建了帖子,一起发到这里吧
viewtopic.php?t=20321&highlight=%E5%AD% ... B%E7%A8%8B
回复

回到 “老旧版本支持”