求救。紧急!!!

为当前最终发行版之前的所有版本提供支持
回复
lightyear
帖子: 3
注册时间: 2006-07-11 16:41
送出感谢: 0
接收感谢: 0

求救。紧急!!!

#1

帖子 lightyear » 2006-07-11 16:44

刚装完6.06,重启时出现蓝屏,显示“/etc/X11/X is not executable”
不能运行图形界面,请高手分析一下是什么问题。谢谢
头像
sigma
帖子: 439
注册时间: 2006-06-01 22:45
来自: Fujian
送出感谢: 0
接收感谢: 0

#2

帖子 sigma » 2006-07-11 17:24

可能是权限的原因
被时间羁绊,被邪恶包围……空气稀薄
头像
chinux
帖子: 282
注册时间: 2005-05-31 23:53
来自: 天府之国
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 chinux » 2006-07-11 17:27

A卡还是N卡,A卡默认安装后不能进入X,需要apt-get fglrx
具体搜索一下
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。
lightyear
帖子: 3
注册时间: 2006-07-11 16:41
送出感谢: 0
接收感谢: 0

#4

帖子 lightyear » 2006-07-11 22:31

我的显卡是intel 915,问题是开始时可以进入x,折腾了一番后一次重启后就进不去了。权限问题?请高手详细解释一下
回复

回到 “老旧版本支持”