加了cn99的源。。。提示更新,有个包找不到。。。

为当前最终发行版之前的所有版本提供支持
回复
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

加了cn99的源。。。提示更新,有个包找不到。。。

#1

帖子 天蝎网子 » 2006-07-11 21:28

刚装好的系统,加了cn99的源之后,提示有更新。但是有一个包找不到~
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nobrain » 2006-07-11 23:37

确实,今天早晨就是这样,一直到现在还是如此 :(
爱喝真猪奶茶的夜鸣猪
flyinwind
帖子: 69
注册时间: 2006-06-06 16:55
送出感谢: 0
接收感谢: 0

#3

帖子 flyinwind » 2006-07-12 8:21

昨晚上我也是这个说找不到,后来试着把sources.list中换成了那组mirror的源,就可以了
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 nobrain » 2006-07-12 9:07

可能是索引更新了,但是内容更新得比较慢吧,今天早上gimp的全部升级包就都有了。
爱喝真猪奶茶的夜鸣猪
头像
donny
帖子: 335
注册时间: 2005-10-03 15:25
送出感谢: 0
接收感谢: 0

#5

帖子 donny » 2006-07-12 10:55

我今天早上又有22个包有同样问题。
wild
帖子: 4
注册时间: 2005-12-28 17:03
送出感谢: 0
接收感谢: 0

[讨论]

#6

帖子 wild » 2006-07-12 11:07

大家的消息发布的真是及时呀,我也是一模一样的问题,呵呵。
wild
帖子: 4
注册时间: 2005-12-28 17:03
送出感谢: 0
接收感谢: 0

[建议]

#7

帖子 wild » 2006-07-12 13:29

恩,我也按照3楼的方法做的,就可以了:)
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#8

帖子 renex » 2006-07-12 14:39

用lupa
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

#9

帖子 天蝎网子 » 2006-07-12 22:06

flyinwind 写了:昨晚上我也是这个说找不到,后来试着把sources.list中换成了那组mirror的源,就可以了
是哪一组??
luhejie
帖子: 8
注册时间: 2006-05-29 11:08
送出感谢: 0
接收感谢: 0

相同的问题

#10

帖子 luhejie » 2006-07-12 22:44

我用的是Cn99的源,感觉有点慢,有无更快的源,那位贡献出来,谢谢
shooter
帖子: 56
注册时间: 2005-04-13 21:04
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 shooter » 2006-07-13 12:24

改用别的源吧,cn99有时会出问题,原先sarge时代cn99就有过这类情况~
Get busy living, or get busy dying.
adsehzq
帖子: 73
注册时间: 2006-06-24 17:56
送出感谢: 0
接收感谢: 0

#12

帖子 adsehzq » 2006-07-13 15:02

我用交大的源,没有问题!
yiming
帖子: 10
注册时间: 2006-07-12 20:19
送出感谢: 0
接收感谢: 0

#13

帖子 yiming » 2006-07-13 19:50

cn99的源的确有问题,openssh-client的版本比openssh-server的版本高,又有依赖关系,导致无法安装。
回复

回到 “老旧版本支持”