[问题] 关于rpm包的问题

为当前最终发行版之前的所有版本提供支持
回复
Simon_Ghost
帖子: 39
注册时间: 2006-06-30 17:42
送出感谢: 0
接收感谢: 0
联系:

[问题] 关于rpm包的问题

#1

帖子 Simon_Ghost » 2006-07-12 14:13

今天下载了一个Adobe reader7的软件包,我用 rpm -ivh AdobeReader_chs-7.0.5-1.i386.rpm 这个命令安装怎么会不行呢??
说是 command not found
头像
sigma
帖子: 439
注册时间: 2006-06-01 22:45
来自: Fujian
送出感谢: 0
接收感谢: 0

#2

帖子 sigma » 2006-07-12 15:00

ubuntu使用的是deb的包管理方式
rpm是redhat,suse等其他的系统使用的,在ubuntu上不能使用
建议你看一下wiki里的快速设置指南,设置好源,直接用新立得安装就可以了
源里有adobe reader 7 的
被时间羁绊,被邪恶包围……空气稀薄
akey307
帖子: 36
注册时间: 2006-02-01 21:40
送出感谢: 0
接收感谢: 0

#3

帖子 akey307 » 2006-07-14 4:07

装了scim中文输入后,acrobat reader 就不能用了,为什么会有冲突呢 ?
回复

回到 “老旧版本支持”