[问题]要开ssh服务,得装哪个包呢?

为当前最终发行版之前的所有版本提供支持
回复
yiming
帖子: 10
注册时间: 2006-07-12 20:19
送出感谢: 0
接收感谢: 0

[问题]要开ssh服务,得装哪个包呢?

#1

帖子 yiming » 2006-07-13 9:10

好像ssh这个包只有client的?我在/etc里面找不到sshd配置文件。应该装哪个包呢?
windforest
帖子: 53
注册时间: 2005-12-13 20:56
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 windforest » 2006-07-13 10:08

openssh-server
yiming
帖子: 10
注册时间: 2006-07-12 20:19
送出感谢: 0
接收感谢: 0

#3

帖子 yiming » 2006-07-13 11:25

谢谢。我装openssh-server的时候,说依赖openssh-client(奇怪怎么不会自动安装),而装openssh-client的时候又说依赖的某个包版本不对,怎么解决?
头像
suenr
帖子: 93
注册时间: 2006-07-09 21:22
来自: 香港
送出感谢: 0
接收感谢: 0

要开ssh服务,得装哪个包呢?

#4

帖子 suenr » 2006-07-14 11:02

试安装 openssl 吧! :)
回复

回到 “老旧版本支持”