dapper不兼通nvidia MX440?

为当前最终发行版之前的所有版本提供支持
回复
kaktos
帖子: 12
注册时间: 2006-04-10 11:12
送出感谢: 0
接收感谢: 0

dapper不兼通nvidia MX440?

#1

帖子 kaktos » 2006-07-13 16:27

下了dapper的desktop版,光盘启动,只出现光标和咖啡色背景,不能安装,于是又下了
alternative版的,光盘安装ok,装好输入用户名密码,又是只出现光标和咖啡色背景,没其他反应。
看了坛zi 上不少这样的现象,是不是dapper或者自带的gnome不支持MX440啊,有没有知道的给解答一下。thx :cry:
cspcoo
帖子: 3
注册时间: 2006-07-13 20:16
送出感谢: 0
接收感谢: 0

#2

帖子 cspcoo » 2006-07-14 12:30

我用的是dubuntu,从硬盘启动,安装到硬盘,正常。而且它的第二张盘里有nvidia和ati的驱动。

差点忘了 说了 ,我的显卡是gforce2 mx400,装的是老版的驱动,用起来很舒服的说 ~
头像
henry_yue
帖子: 35
注册时间: 2006-07-11 18:25
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 henry_yue » 2006-07-14 14:09

我也是gfMX440的,可是我装的时候没有什么问题啊
四眼小鱼
帖子: 15
注册时间: 2006-02-17 17:19
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 四眼小鱼 » 2006-07-14 15:29

应该是支持的,我家里的机器就是mx440的,装上去,一点问题都没有啊,
fteye
帖子: 201
注册时间: 2005-11-18 20:52
送出感谢: 0
接收感谢: 0

#5

帖子 fteye » 2006-07-14 16:33

我的mx440也没有问题的
头像
xtayfool
帖子: 218
注册时间: 2005-09-17 10:16
送出感谢: 0
接收感谢: 0

#6

帖子 xtayfool » 2006-07-14 20:40

我的也没问题
kaktos
帖子: 12
注册时间: 2006-04-10 11:12
送出感谢: 0
接收感谢: 0

#7

帖子 kaktos » 2006-07-15 1:11

找到原因了,呵呵,是板载声卡的驱动不行,disable了板载声卡就进去了 :(

谁知道vinyl ac97的驱动啊
回复

回到 “老旧版本支持”