求助 系统有问题 怎么办

为当前最终发行版之前的所有版本提供支持
回复
chwyjf
帖子: 5
注册时间: 2006-01-17 10:22
送出感谢: 0
接收感谢: 0

求助 系统有问题 怎么办

#1

帖子 chwyjf » 2006-07-13 16:38

在教育网 添加了上海交大的源 执行 sudo apt-get update后

Get:1 http://ftp.sjtu.edu.cn breezy Release.gpg [189B]
Get:2 http://ftp.sjtu.edu.cn breezy-backports Release.gpg [189B]
Get:3 http://ftp.sjtu.edu.cn breezy-proposed Release.gpg [189B]
Get:4 http://ftp.sjtu.edu.cn breezy-security Release.gpg [189B]
Get:5 http://ftp.sjtu.edu.cn breezy-updates Release.gpg [189B]
Ign http://ftp.sjtu.edu.cn breezy Release.gpg
Hit http://ftp.sjtu.edu.cn breezy Release
Hit http://ftp.sjtu.edu.cn breezy-backports Release
Hit http://ftp.sjtu.edu.cn breezy-proposed Release
Hit http://ftp.sjtu.edu.cn breezy-security Release
Hit http://ftp.sjtu.edu.cn breezy-updates Release
Ign http://ftp.sjtu.edu.cn breezy Release
Ign http://ftp.sjtu.edu.cn breezy/main Packages
Ign http://ftp.sjtu.edu.cn breezy/multiverse Packages
Ign http://ftp.sjtu.edu.cn breezy/restricted Packages
Ign http://ftp.sjtu.edu.cn breezy/universe Packages
Ign http://ftp.sjtu.edu.cn breezy/bleeding Packages
Hit http://ftp.sjtu.edu.cn breezy/main Packages
Hit http://ftp.sjtu.edu.cn breezy/multiverse Packages
Hit http://ftp.sjtu.edu.cn breezy/restricted Packages
Hit http://ftp.sjtu.edu.cn breezy/universe Packages
Err http://ftp.sjtu.edu.cn breezy/bleeding Packages
404 Not Found
Hit http://ftp.sjtu.edu.cn breezy/main Packages
Hit http://ftp.sjtu.edu.cn breezy/multiverse Packages
Hit http://ftp.sjtu.edu.cn breezy/restricted Packages
Hit http://ftp.sjtu.edu.cn breezy/universe Packages
Hit http://ftp.sjtu.edu.cn breezy-backports/main Packages
Hit http://ftp.sjtu.edu.cn breezy-backports/multiverse Packages
Hit http://ftp.sjtu.edu.cn breezy-backports/restricted Packages
Hit http://ftp.sjtu.edu.cn breezy-backports/universe Packages
Hit http://ftp.sjtu.edu.cn breezy-proposed/main Packages
Hit http://ftp.sjtu.edu.cn breezy-proposed/multiverse Packages
Hit http://ftp.sjtu.edu.cn breezy-proposed/restricted Packages
Hit http://ftp.sjtu.edu.cn breezy-proposed/universe Packages
Hit http://ftp.sjtu.edu.cn breezy-security/main Packages
Hit http://ftp.sjtu.edu.cn breezy-security/multiverse Packages
Hit http://ftp.sjtu.edu.cn breezy-security/restricted Packages
Hit http://ftp.sjtu.edu.cn breezy-security/universe Packages
Hit http://ftp.sjtu.edu.cn breezy-updates/main Packages
Hit http://ftp.sjtu.edu.cn breezy-updates/multiverse Packages
Hit http://ftp.sjtu.edu.cn breezy-updates/restricted Packages
Hit http://ftp.sjtu.edu.cn breezy-updates/universe Packages
Fetched 5B in 0s (15B/s)

Failed to fetch http://ftp.sjtu.edu.cn/ubuntu-cn/dists/ ... /binary-i3 86/Packages.gz 404 Not Found
Reading package lists... Done
W: Couldn't stat source package list http://ftp.sjtu.edu.cn breezy/bleeding Pack ages (/var/lib/apt/lists/ftp.sjtu.edu.cn_ubuntu-cn_dists_breezy_bleeding_binary- i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Some index files failed to download, they have been ignored, or old ones used instead.
换了清华的源也不行
然后我试图用交大的源下载其他的包 如sudo apt-get -f install build-essential
出现
Reading package lists... Done
Building dependency tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
build-essential: Depends: libc6-dev but it is not going to be installed or
libc-dev
Depends: gcc (>= 4:4.0) but it is not going to be installed
Depends: g++ (>= 4:4.0) but it is not going to be installed
Depends: make but it is not going to be installed
Depends: dpkg-dev (>= 1.13.5) but it is not going to be installed
gstreamer0.8-plugins: Depends: gstreamer0.8-visuals (>= 0.8.11) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

还有我装完ubuntu 5.10后有声音 但是不能调大小 按调声音控制探出
Registry is not present or it is corrupted, please update it by running gst-register
有人能帮我看看不?
chwyjf
帖子: 5
注册时间: 2006-01-17 10:22
送出感谢: 0
接收感谢: 0

#2

帖子 chwyjf » 2006-07-13 19:51

有人能帮帮我马?
回复

回到 “老旧版本支持”