每次启动的时候都要跳出一堆错误,然后再进入系统。。。(有图)

为当前最终发行版之前的所有版本提供支持
回复
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

每次启动的时候都要跳出一堆错误,然后再进入系统。。。(有图)

#1

帖子 天蝎网子 » 2006-07-15 2:10

每次启动到 Checking all filesystems ... 的时候,就会跳出一堆错误。。。

然后等一会儿又能正常进入系统。。。

虽然使用过程没什么问题,但是每次开机都要等这段时间很郁闷。有没有人知道这是什么呀~

截图在附件里了。
附件
111.jpg
然后出现这个后就进入系统了。。。
0000.jpg
先是出现这个。。。
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

#2

帖子 天蝎网子 » 2006-07-15 16:06

自已顶一下。。。

貌似是说XP分区上有长文件名。。??

不知道怎么解决了。。。
the_owl
帖子: 190
注册时间: 2006-02-18 20:42
送出感谢: 0
接收感谢: 0

#3

帖子 the_owl » 2006-07-15 16:33

试试改下fstab,不加载win分区?
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

#4

帖子 天蝎网子 » 2006-07-16 0:26

the_owl 写了:试试改下fstab,不加载win分区?
我那几个win分区是Fat32的,上面有很多需要的数据。。。:(
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2006-07-16 10:22

帖你的fstab看看.
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
minsavage
帖子: 22
注册时间: 2006-04-25 16:39
送出感谢: 0
接收感谢: 0

#6

帖子 minsavage » 2006-07-16 10:28

把fstab 里面所有的 0 1 改为 0 0 就可以了
我以前也有这个问题 改了就好了
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

#7

帖子 天蝎网子 » 2006-07-16 19:14

我的fstab如下 。。。
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda6 / ext3 defaults,errors=remount-ro 0 1
/dev/hda3 /boot ext3 defaults 0 2
/dev/hda1 /media/acer vfat defaults,utf8,umask=007,gid=46 0 1
/dev/hda2 /media/c vfat defaults,utf8,umask=007,gid=46 0 1
/dev/hda8 /media/d vfat defaults,utf8,umask=007,gid=46 0 1
/dev/hda7 /media/e vfat defaults,utf8,umask=007,gid=46 0 1
/dev/hda5 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

#8

帖子 天蝎网子 » 2006-07-16 19:27

minsavage 写了:把fstab 里面所有的 0 1 改为 0 0 就可以了
我以前也有这个问题 改了就好了
哈哈,按照你说的改完,就不出现那个东西了~ 现在启动爽多了,多谢 :P
bkkkd
帖子: 110
注册时间: 2005-08-23 11:19
送出感谢: 0
接收感谢: 0

#9

帖子 bkkkd » 2006-07-17 13:36

这是什么原因呀
回复

回到 “老旧版本支持”