无法安装flash插件

为当前最终发行版之前的所有版本提供支持
回复
carterpapaji
帖子: 9
注册时间: 2006-07-15 3:48
送出感谢: 0
接收感谢: 0

无法安装flash插件

#1

帖子 carterpapaji » 2006-07-15 10:17

按照快速设置指南中输入:sudo apt-get install flashplugin-nonfree


推荐安装的软件包:
libstdc++2.10-glibc2.2
下列【新】软件包将被安装:
flashplugin-nonfree gsfonts-x11
共升级了 0 个软件包,新安装了 2 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 25.9kB 的软件包。
解压缩后会消耗掉 258kB 的额外空间。
您希望继续执行吗?[Y/n]y
获取:1 http://ftp.sjtu.edu.cn dapper/main gsfonts-x11 0.17ubuntu4 [9402B]
获取:2 http://ftp.sjtu.edu.cn dapper/multiverse flashplugin-nonfree 7.0.63.3ubuntu3 [16.5kB]
下载 25.9kB,耗时 0s (104kB/s)
正在预设定软件包 ...
选中了曾被取消选择的软件包 gsfonts-x11。
(正在读取数据库 ... 系统当前总共安装有 74534 个文件和目录。)
正在解压缩 gsfonts-x11 (从 .../gsfonts-x11_0.17ubuntu4_all.deb) ...
选中了曾被取消选择的软件包 flashplugin-nonfree。
正在解压缩 flashplugin-nonfree (从 .../flashplugin-nonfree_7.0.63.3ubuntu3_i386.deb) ...
正在设置 gsfonts-x11 (0.17ubuntu4) ...

正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ...


系统在这一步就一直闪,很长时间都不能完成了
请大家指教
carterpapaji
帖子: 9
注册时间: 2006-07-15 3:48
送出感谢: 0
接收感谢: 0

#2

帖子 carterpapaji » 2006-07-15 18:26

上sohu网,直接安装也是会一直显示查找中根本就不能安装上
还请大家帮忙参谋一下,已经研究一天了,i am crazy!!
头像
marsteel
帖子: 555
注册时间: 2005-11-28 12:09
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 marsteel » 2006-07-16 22:20

去www.macromedia.com 下载,手动安装即可
头像
marsteel
帖子: 555
注册时间: 2005-11-28 12:09
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 marsteel » 2006-07-16 22:24

头像
YinzCN
帖子: 141
注册时间: 2006-07-10 22:31
送出感谢: 0
接收感谢: 0

#5

帖子 YinzCN » 2006-07-16 22:29

有时候安装东西失败,换个源试试,

方法:
http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... apperDrake
回复

回到 “老旧版本支持”