无法打开新立得

为当前最终发行版之前的所有版本提供支持
回复
carterpapaji
帖子: 9
注册时间: 2006-07-15 3:48
送出感谢: 0
接收感谢: 0

无法打开新立得

#1

帖子 carterpapaji » 2006-07-15 14:53

刚安装完系统的时候还可以用,但是按照安装可快速设置以后,一打开新立得,系统就会提示:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.


请问应该如何解决阿 (ubuntu6.06lts)


谢谢
carterpapaji
帖子: 9
注册时间: 2006-07-15 3:48
送出感谢: 0
接收感谢: 0

#2

帖子 carterpapaji » 2006-07-15 15:14

大家帮忙阿
刚刚使用linux
the_owl
帖子: 190
注册时间: 2006-02-18 20:42
送出感谢: 0
接收感谢: 0

#3

帖子 the_owl » 2006-07-15 16:34

先在终端下使用:

sudo dpkg --configure -a

来解决这个错误,然后再打开新利得
carterpapaji
帖子: 9
注册时间: 2006-07-15 3:48
送出感谢: 0
接收感谢: 0

#4

帖子 carterpapaji » 2006-07-15 18:16

谢谢你的帮助,不过打开后发现终端中一直显示:
正在设置 flashplugin-nonfree (7.0.63.3ubuntu3) ..

而且一直不能完成(出问题之前关记的时候这个就一直不能运行完成,是flash插件),好郁闷啊,还请赐教
carterpapaji
帖子: 9
注册时间: 2006-07-15 3:48
送出感谢: 0
接收感谢: 0

#5

帖子 carterpapaji » 2006-07-15 21:08

呵呵,我解决了 !
回复

回到 “老旧版本支持”