当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救~!无法在ubuntu下安装NVIDIA的驱动。。。
帖子发表于 : 2005-08-14 21:12 

注册: 2005-08-14 21:06
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
郁闷。。 :shock:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-08-14 21:49 
头像

注册: 2005-06-30 15:46
帖子: 2245
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
你啥都不写,谁能帮你?


_________________
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-08-14 23:29 
头像

注册: 2005-05-23 13:38
帖子: 771
地址: gdsz
送出感谢: 0 次
接收感谢: 0 次
Tenyears 写道:
你啥都不写,谁能帮你?


只会用add-on cd装驱动的人路过……


_________________
……


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-08-15 9:29 
头像

注册: 2005-04-08 18:08
帖子: 339
地址: Chongqing
送出感谢: 0 次
接收感谢: 0 次
我的驱动装得起,可是就是不能在 17‘ 的三星LCD下,分辨率上到 1280x1024 不知道有朋友知道解决方法没有?


_________________
目前是 tinkpad r400 上的 debian 用户
my blog Trust Dating


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-08-15 11:17 

注册: 2005-08-14 21:06
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
就是到官方下了个.run的驱动程序后无法执行,用root权限也是一样。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-09-04 13:43 

注册: 2005-08-31 17:35
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我本来是用XFree86的,配置来配置去就是进不去;
apt-get install xserver-xorg
装了xorg就好了,然后按网站上说明的安装nvidia驱动,设置glx,最后终于成功看到nvidia的logo了 :lol:


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-09-04 23:46 

注册: 2005-06-12 1:42
帖子: 138
送出感谢: 0 次
接收感谢: 0 次
cls729 写道:
就是到官方下了个.run的驱动程序后无法执行,用root权限也是一样。。。

很正常,没有运行权限如何运行?chmod 777 就行了
在ubuntu下根本用不着这样,直接apt-get install nvidia-glx然后nvidia-glx-config enable就行了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译