[问题]ubuntu下怎么装QQ

为当前最终发行版之前的所有版本提供支持
回复
头像
烟雨平生
帖子: 103
注册时间: 2006-07-06 16:35
送出感谢: 0
接收感谢: 0
联系:

[问题]ubuntu下怎么装QQ

#1

帖子 烟雨平生 » 2006-07-16 14:47

各位兄台,请问ubuntu下怎么装QQ ?
在下刚刚用ubuntu ,很多东西还不知道,望高手赐教!!!
谢过!!!
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 madoldman » 2006-07-16 15:03

用LumaQQ,配置好jdk就可以了,现在源里有jdk1.5很方便
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
头像
oneleaf
论坛管理员
帖子: 10231
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#3

帖子 oneleaf » 2006-07-16 15:07

快速设置指南 中有.
头像
烟雨平生
帖子: 103
注册时间: 2006-07-06 16:35
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 烟雨平生 » 2006-07-16 15:22

在下刚刚学 Linux 能 不能 说 得详细点
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 madoldman » 2006-07-16 15:28

sudo apt-get install sun-java5-jre sun-java5-jdk sun-java5-bin
sudo update-alternatives --config java

There are 3 alternatives which provide `java'.

Selection Alternative
-----------------------------------------------
1 /usr/bin/gij-wrapper-4.1
+ 2 /usr/lib/jvm/java-gcj/jre/bin/java
* 3 /usr/lib/j2sdk1.5-sun/bin/java

选择3
然后下载lumaqq
tar zxvf lumaqq_2006M2-linux_gtk2_x86_no_jre.tar.gz
就可以了
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
头像
sigma
帖子: 439
注册时间: 2006-06-01 22:45
来自: Fujian
送出感谢: 0
接收感谢: 0

#6

帖子 sigma » 2006-07-16 15:54

代码: 全选

sudo apt-get install eva
被时间羁绊,被邪恶包围……空气稀薄
头像
Ray
帖子: 387
注册时间: 2006-07-06 0:57
来自: Beijing, PRC
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Ray » 2006-07-17 14:18

有的时候太多选择反而成了一种负担。Linux就是提供了太多的选择。仅仅是一个QQ就有N种解决方法。
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 karron » 2006-07-17 14:44

发现楼主问了很多问题,都是一些按照快速设置指南里面设置一遍就可以解决的问题.建议楼主还是花时间看看快速设置指南.

http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... apperDrake
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
hivak47
帖子: 81
注册时间: 2006-07-07 9:07
送出感谢: 0
接收感谢: 0

#9

帖子 hivak47 » 2006-07-17 15:27

学习!
ovo60
帖子: 29
注册时间: 2006-02-04 16:17
来自: 深圳
送出感谢: 0
接收感谢: 0

#10

帖子 ovo60 » 2006-07-18 21:19

俺还是推荐eva。
Athlon64 3000+
ubuntu 6.06 AMD 64bit
头像
Jungherr
帖子: 269
注册时间: 2006-07-08 9:00
来自: Deutschland
送出感谢: 0
接收感谢: 0

#11

帖子 Jungherr » 2006-07-19 0:50

eva吧,虽然是KDE的程序,Luma太吃内存了
amao
帖子: 14
注册时间: 2006-06-14 9:22
送出感谢: 0
接收感谢: 0

#12

帖子 amao » 2006-07-19 8:17

问个问题能够用wine吗
头像
Ray
帖子: 387
注册时间: 2006-07-06 0:57
来自: Beijing, PRC
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 Ray » 2006-07-19 11:03

amao 写了:问个问题能够用wine吗
能用,有必要吗?
=================================
Ubuntu 12.04 LTS
Dell Vostro 1450
http://www.lirui.name
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#14

帖子 dbzhang800 » 2006-07-19 13:43

amao 写了:问个问题能够用wine吗
当然能用,如果你喜欢的话

反正我的机子跑wine太慢,不敢用
回复

回到 “老旧版本支持”