[问题].git的文件用什么工具打开

为当前最终发行版之前的所有版本提供支持
回复
头像
ubuntu_amateur
帖子: 79
注册时间: 2006-06-10 14:58
来自: China
送出感谢: 0
接收感谢: 0

[问题].git的文件用什么工具打开

#1

帖子 ubuntu_amateur » 2006-07-17 15:16

请问:扩展名为git的文件用什么工具打开,我在Synaptic Package Manager中将git工具装上,却找不到它!Run也指定不到它。怎么做才行?

谢谢!
头像
oneleaf
论坛管理员
帖子: 10237
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#2

帖子 oneleaf » 2006-07-17 16:52

应该不支持 git 是LFS的包管理系统, ubuntu不支持的。
头像
jobinson99
帖子: 1169
注册时间: 2007-04-28 15:14
系统: NixOS+虚拟机各种系统
送出感谢: 0
接收感谢: 5 次
联系:

Re: [问题].git的文件用什么工具打开

#3

帖子 jobinson99 » 2009-08-25 19:08

git是版本控制工具,那个.git是其文件,不是lfs的包管理系统
黑色的不是眼睛,而是眼圈
关注和实现科技领域未来3年内有大规模普及潜力、能改善穷人生活品质的技术/应用。
NixOS + lxqt + 无人生产线 + 无人农场 (已发明全套山地农业机械 + 线性喷洒系统,成片农业采收系统)+ 随身设备,柔性电路,冷热双调衣……
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

Re: [问题].git的文件用什么工具打开

#4

帖子 BigSnake.NET » 2009-08-25 19:16

.git ?
文件夹来的吧 ..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “老旧版本支持”