[问题]初用Ubuntu两三问

为当前最终发行版之前的所有版本提供支持
回复
头像
ubuntu_amateur
帖子: 79
注册时间: 2006-06-10 14:58
来自: China
送出感谢: 0
接收感谢: 0

[问题]初用Ubuntu两三问

#1

帖子 ubuntu_amateur » 2006-07-18 17:44

1)怎么一开机就启动某一程序,比如说skype?
2)英文版Ubuntu怎么支持中文输入法啊? (SCIM只能在gedit中输入,很不方便。)
3)汉字选什么字体比较合适?(我怎么在发给别人的邮件中总有些字显示不出来?!)

哪位知道,麻烦指点指点。
谢谢啰
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-07-18 18:26

1)没有这个需求,具体不知,据说是可以放到一个特定的目录下面的。是什么rcX.d什么的。
2)英文的完全可以用中文输入法阿,wiki上面有配置的。我的就是英文的系统。
3)汉字用wqy就很好了,缺字的现象没有看到过。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 madoldman » 2006-07-18 22:32

1)没有这个需求,具体不知,据说是可以放到一个特定的目录下面的。是什么rcX.d什么的。
在/etc/rcX.d(X为123456)和/etc/rcS.d中,把不想开机自动运行的服务,把第一个字母的S改为K就可以了
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
头像
ubuntu_amateur
帖子: 79
注册时间: 2006-06-10 14:58
来自: China
送出感谢: 0
接收感谢: 0

#4

帖子 ubuntu_amateur » 2006-07-26 18:55

找到了便捷的办法:
在System->Preferences->Sessions->Statup programs添加就可以了。: )
回复

回到 “老旧版本支持”