关于终止维护的老版本的一个基本建议

为当前最终发行版之前的所有版本提供支持
回复
fyfy
帖子: 18
注册时间: 2005-07-28 21:44
来自: 杭州
送出感谢: 0
接收感谢: 0

关于终止维护的老版本的一个基本建议

#1

帖子 fyfy » 2006-07-19 0:02

我用的还是5.04的hoary,
一直在用她做开发工作, 所以不想重装升级。
但我在使用中渐渐发现sources.list的站点不少都失效了, 希望这里能不能维护一个老版本的有效的sources.list的列表,好方便象我这样的用户。
我发现一些国外的ubuntu官方站点都有维护这样一个清单,谢谢。
Hello linux!
头像
carlos444_444
帖子: 444
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 3 次
接收感谢: 2 次
联系:

#2

帖子 carlos444_444 » 2006-07-23 12:13

我也一直用breezy,因为dapper在我的电脑上运行太慢了,而且它那些新特性我也很少用到。感觉breezy正合适我。
支持楼主 :P
头像
xucm
帖子: 48
注册时间: 2005-12-23 13:48
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xucm » 2006-09-22 9:16

你用ubuntu做开发工作怎么就不能升级呢?
我也用她做开发,从5.04一直过来,现在是6。10,一点问题没有
回复

回到 “老旧版本支持”