[分享]提示有更新,但是更新之后英文无法正常显示的朋友看看

为当前最终发行版之前的所有版本提供支持
回复
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

[分享]提示有更新,但是更新之后英文无法正常显示的朋友看看

#1

帖子 drivel » 2006-07-20 6:17

我看到有更新之后,就选择了安装,但是发现安装之后,英文字体无法显示。
英文的一段文字,比如属性里的大小为1 GB
我得系统只显示1,除非用鼠标变成“1”的样子,左键拉过去,把这段文字选择上,才能正常显示,在GEDIT和一些软件里也是一样。
经过和stranger,eexpress,Huahua和FREEFLYING的指点,原来是libcairo2的新版本的BUG。
可以通过降低libcairo2的版本来解决。
下载libcairo2_1.0.4-0ubuntu1_i386.deb,然后执行
sudo dpkg -i libcairo2_1.0.4-0ubuntu1_i386.deb
之后重新启动X就可以了。

在这里再次谢谢strange,eexpress,Huahua和freeflying
附件
libcairo2_1.0.4-0ubuntu1_i386.deb
libcairo2_1.0.4-0ubuntu1_i386.deb
(297.95 KiB) 下载 341 次
devis
帖子: 40
注册时间: 2006-05-11 17:21
送出感谢: 0
接收感谢: 0

#2

帖子 devis » 2006-07-22 7:47

真是十分感谢,刚开始我还以为的我弄的字体出了问题。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2006-07-22 8:40

新立得里头强制版本不行吗?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 drivel » 2006-07-23 12:24

yongyi 写了:新立得里头强制版本不行吗?
也可以,不过用安装包从论坛下比较快一些。。
头像
zjumty
帖子: 47
注册时间: 2006-05-14 23:07
送出感谢: 0
接收感谢: 0

#5

帖子 zjumty » 2006-07-24 21:35

这个库什么时候可以把这个bug修正了啊
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 内存不足 » 2006-07-24 21:57

偶也在用这个库 没问题啊 gnome
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
回复

回到 “老旧版本支持”