[问题]我运行终端时出现了这样的提示,为什么?

为当前最终发行版之前的所有版本提供支持
回复
XDG3669
帖子: 380
注册时间: 2006-07-10 22:50
送出感谢: 0
接收感谢: 0
联系:

[问题]我运行终端时出现了这样的提示,为什么?

#1

帖子 XDG3669 » 2006-07-20 7:54

我运行终端时出现了这样的提示:

x@X-1:~$ sudo gedit /etc/fstab
sys:1: GtkWarning: gtk_text_layout_set_preedit_string: assertion `GTK_IS_TEXT_LAYOUT (layout)' failed

应该怎样修正它?
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 madoldman » 2006-07-20 9:54

不能启动Gedit吗?只要能起的来,就不用管它
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
XDG3669
帖子: 380
注册时间: 2006-07-10 22:50
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 XDG3669 » 2006-07-20 23:31

可以启动!但总感到不好的。
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 drivel » 2006-07-20 23:32

XDG3669 写了:可以启动!但总感到不好的。
应该还是字体的问题吧
回复

回到 “老旧版本支持”