当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装完后光驱不能使用
帖子发表于 : 2006-07-20 10:05 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
图形界面下无法打开光驱,每次打开的时候都会报错,提示
“无法挂载选中的卷
mount: special device /dev/hdc does not exist”
尝试在终端里sudo mount /dev/cdrom /cdrom
结果提示mount: you must specify the filesystem type
最终还是打不开光驱。
请问怎样才能让光驱正常使用呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-07-20 12:44 
头像

注册: 2006-02-27 20:19
帖子: 599
地址: works system
送出感谢: 0 次
接收感谢: 0 次
引用:
结果提示mount: you must specify the filesystem type

加上-t iso9660试试


_________________
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-07-20 19:40 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
谢谢~重新安装后问题解决了..... :oops:
mad兄的方法以后再出现这样我再看看


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-07-21 19:32 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
光驱又出毛病了,
我sudo mount CD-ROM 1 -t iso9660
结果提示
代码:
mount: you must specify the filesystem type


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-07-21 20:07 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
sudo mount -t iso9600 /dev/cdrom /media/cdrom类似这样的。
系统不是自动挂载光盘的吗?需要手动?


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-07-21 20:22 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
系统刚装好的时候还好好的,可是现在突然不能挂载了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-07-21 20:26 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
sudo mount /dev/cdrom没有用..............在/dev下面找不到cdrom.............. :cry:


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-07-23 20:08 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
知道了怎么回事了,我光驱昨天彻底退休了........


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译