[问题]libqt3-mt-dev这个包安装不上…………

为当前最终发行版之前的所有版本提供支持
回复
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

[问题]libqt3-mt-dev这个包安装不上…………

#1

帖子 天蝎网子 » 2006-07-20 11:25

用新立得,提示这个:
libqt3-mt-dev:
依赖: libglu1-xorg-dev but it is not installable 或者
libglu1-mesa-dev 但是此软件包将不会被安装 或者
libglu-dev


依赖的那些包源里都找不到。 :(
maomaoel
帖子: 26
注册时间: 2006-07-05 16:34
送出感谢: 0
接收感谢: 0

#2

帖子 maomaoel » 2006-07-21 11:28

是基于kde的,gnome下安装会有问题哈
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2006-07-21 17:45

只是源问题吧?
是用快速设置里推荐的源么?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

#4

帖子 天蝎网子 » 2006-07-21 23:09

yongyi 写了:只是源问题吧?
是用快速设置里推荐的源么?
是的,快速设置里推荐的那几个源都试了,一样的结果。
头像
天蝎网子
帖子: 162
注册时间: 2005-09-30 1:22
送出感谢: 0
接收感谢: 0

#5

帖子 天蝎网子 » 2006-08-10 16:11

顶上去。。。
回复

回到 “老旧版本支持”