当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装了D4X却不知道怎么运行......
帖子发表于 : 2006-07-20 19:42 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
图形界面找不到运行方式
在终端里用D4X和NT都没有用........... :oops:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-07-20 19:47 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
在终端里输入d4x,然后回车


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [问题]安装了D4X却不知道怎么运行......
帖子发表于 : 2006-07-20 20:11 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
turbohead 写道:
在终端里用D4X和NT都没有用........... :oops:

本来就是因为在终端里输入D4X回车没用才来这问的.........
我是用ALIEN把RPM包转成DEB包进行安装的,不知道跟这个有关系没有


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-07-20 20:16 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
贴出终端运行d4x 的信息


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-07-20 20:32 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
代码:
turbohead@T4h:~$ d4x
bash: d4x: command not found


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-07-20 21:48 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
为什么要用rpm包?源里就有d4x。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-07-20 21:56 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
好像没安装好呀,还是d4x的运行命令不是d4x?


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-07-20 21:56 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
我安装D4X的时候没有添加新的源.......现在好了,有新的源了,不过还是没有D4X......
代码:
"root@T4h:/home# apt-get install d4x
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 d4x,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 d4x 还没有可供安装的候选者"


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-07-20 22:01 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
turbohead 写道:
我安装D4X的时候没有添加新的源.......现在好了,有新的源了,不过还是没有D4X......
代码:
"root@T4h:/home# apt-get install d4x
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 d4x,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 d4x 还没有可供安装的候选者"

用CN99的


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-07-20 22:23 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
我知道为什么添加源后也没有了.........
忘了sudo apt-get update :P


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-07-20 22:25 

注册: 2006-07-07 19:12
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
总算可以用了~谢谢大家
不过没有最新版啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译