[问题]请哪位高手解答下 不能adsl联网

为当前最终发行版之前的所有版本提供支持
回复
thdz
帖子: 21
注册时间: 2005-07-28 0:46
送出感谢: 0
接收感谢: 0

[问题]请哪位高手解答下 不能adsl联网

#1

帖子 thdz » 2006-07-20 22:17

新装的606 livecd安装
装好进入 桌面 sudo pppoeconf 填入用户名 密码 其他全部默认“是”,完成后出来,无法上网(ip、网址打进firefox都不行)

运行 sudo plog 提示eth0<->ppp0失败 (具体的没有记录)
运行 sudo pon dsl-provider 再 sudo plog 还是一样
运行 sudo poff -a 再 sudo pon dsl-provider 再 sudo plog 还是提示失败

xp下一切正常,请问是什么毛病???
回复

回到 “老旧版本支持”