用UBUNTU安装软件的问题!!!请各位帮帮忙。

为当前最终发行版之前的所有版本提供支持
回复
tcrct
帖子: 71
注册时间: 2006-04-17 8:58
送出感谢: 0
接收感谢: 0

用UBUNTU安装软件的问题!!!请各位帮帮忙。

#1

帖子 tcrct » 2006-07-20 23:47

在安装rpm包的时候,在FC5上是rpm -Uvh *.rpm就可以的了,但为什么在UBUNTU里不行了呢?
在终端里输入sudo apt-get install mplayer-386 或其他文件名时就出现这样的情况:

tcrct@tcrct-desktop:~$ sudo apt-get install mplayer-386
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 mplayer-386

这又是什么问题,打上其它文件名也是一样的。如何解决呢?
装完UBUNTU后,重启发现GRUB实在是太难看了,可以更改吗?又如何操作?

知道的请说说,非常谢谢!
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 madoldman » 2006-07-21 0:49

你的源没设置好吧,源里是有的不过最好还是别装mplayer-386吧,奔腾系列的机器应该是mplayer-686,AMD的是mplayer-k7或mplayer-amd64
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
回复

回到 “老旧版本支持”