apt-get安装了phpmyadmin后

为当前最终发行版之前的所有版本提供支持
回复
tcrct
帖子: 71
注册时间: 2006-04-17 8:58
送出感谢: 0
接收感谢: 0

apt-get安装了phpmyadmin后

#1

帖子 tcrct » 2006-07-22 0:24

我用apt-get安装了phpmyadmin后不知道在那里运行它。可以再说说吗?
另我想再问一下,在LINUX下编辑XML及HTML用那一个软件比较好呀!
谢谢
tcrct
帖子: 71
注册时间: 2006-04-17 8:58
送出感谢: 0
接收感谢: 0

#2

帖子 tcrct » 2006-07-22 10:02

什么没人回答呀?
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 madoldman » 2006-07-22 11:38

用浏览器访问http://localhost/phpmyadmin
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
tcrct
帖子: 71
注册时间: 2006-04-17 8:58
送出感谢: 0
接收感谢: 0

#4

帖子 tcrct » 2006-07-23 9:19

谢谢楼上的兄弟,但我在mozilla firefox和mozilla两个游览器打开都说:

Not Found
Apache/2.0.55 (Ubuntu) Server at localhost Port 80

这个又是什么原因呢?如何设置?
我安装的时候是用以下的命令的:
sudo apt-get install apache2 mysql-server php5 php5-mysql php5-gd phpmyadmin

再帮帮忙吧,感激不尽呀!
回复

回到 “老旧版本支持”