firefox打不开了怎么办?重新安装也不行,现在只好用Epiphany~

为当前最终发行版之前的所有版本提供支持
回复
newx
帖子: 146
注册时间: 2006-02-28 19:05
送出感谢: 0
接收感谢: 0

firefox打不开了怎么办?重新安装也不行,现在只好用Epiphany~

#1

帖子 newx » 2006-07-22 15:39

如题
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-07-22 15:45

试试opera
● 鸣学
newx
帖子: 146
注册时间: 2006-02-28 19:05
送出感谢: 0
接收感谢: 0

#3

帖子 newx » 2006-07-22 16:00

opera总调整不好字体,怎么修复firefox啊
头像
Jungherr
帖子: 269
注册时间: 2006-07-08 9:00
来自: Deutschland
送出感谢: 0
接收感谢: 0

#4

帖子 Jungherr » 2006-07-22 16:09

在终端运行firefox,把错误贴出来
头像
millenniumdark
论坛版主
帖子: 4159
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 42 次
接收感谢: 9 次
联系:

#5

帖子 millenniumdark » 2006-07-22 16:15

eexpress 写了:试试opera
趁火宣传?
newx
帖子: 146
注册时间: 2006-02-28 19:05
送出感谢: 0
接收感谢: 0

#6

帖子 newx » 2006-07-22 17:06

Jungherr 写了:在终端运行firefox,把错误贴出来
运行后没什么反应阿
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2006-07-22 18:44

millenniumdark 写了:
eexpress 写了:试试opera
趁火宣传?
主要是有些人不用这个,是因为字体的问题。我就奇怪了。没见字体有什么问题啊。新版本的直接使用sans字体都很好的。不需要调整。
● 鸣学
回复

回到 “老旧版本支持”