在浏览器里输入http://localhost/phpmyadmin时出错

为当前最终发行版之前的所有版本提供支持
回复
tcrct
帖子: 71
注册时间: 2006-04-17 8:58
送出感谢: 0
接收感谢: 0

在浏览器里输入http://localhost/phpmyadmin时出错

#1

帖子 tcrct » 2006-07-23 9:45

我在mozilla firefox和mozilla两个游览器打开都说:

Not Found
Apache/2.0.55 (Ubuntu) Server at localhost Port 80

这个又是什么原因呢?如何设置?
我安装的时候是用以下的命令的:
sudo apt-get install apache2 mysql-server php5 php5-mysql php5-gd phpmyadmin
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2006-07-23 10:48

彻底删除 phpmyadmin 再重新安装试试/?不行直接从其站点下载 phpmyadmin 解压缩到 /var/www/phpmyadmin
tcrct
帖子: 71
注册时间: 2006-04-17 8:58
送出感谢: 0
接收感谢: 0

#3

帖子 tcrct » 2006-07-25 9:17

已经试过,但是没有反应! :(
楼上的朋友能再帮帮忙吗,急着要在LINUX下装一个数据库呀!
现基本上就完成了,就差这个了,再帮帮忙好吗?
回复

回到 “老旧版本支持”