apt-get 安装的adobe reader 不能启动

为当前最终发行版之前的所有版本提供支持
回复
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

apt-get 安装的adobe reader 不能启动

#1

帖子 shitbaby » 2006-07-25 12:43

一开始 硬盘狂闪 后来 出现一个adobe 窗口 又马上消失了
程序起不来阿
cashlu
帖子: 142
注册时间: 2005-10-03 3:30
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 cashlu » 2006-07-25 13:16

应该是Adobe Reader和SCIM有冲突,装一个scim-bridge

代码: 全选

sudo apt-get install scim-bridge

sudo gedit /etc/X11/xinit/xinput.d/zh_CN

将默认的 GTK_IM_MODULE=scim 修改为 GTK_IM_MODULE="scim-bridge"
将默认的 QT_IM_MODULE=scim 修改为 QT_IM_MODULE="xim"
bofeng
帖子: 4
注册时间: 2006-12-07 10:09
送出感谢: 0
接收感谢: 0

按上面的方法组了,还没有解决

#3

帖子 bofeng » 2006-12-14 10:43

我安装adobe reader后,也出现上述问题,但按上面的方法组了,还没有解决。
不知LZ是否解决了呢?
再次请教了。
cashtang
帖子: 1
注册时间: 2006-07-23 11:30
送出感谢: 0
接收感谢: 0

#4

帖子 cashtang » 2006-12-21 12:36

那就有可能是你是libstdc++版本的问题了, 通过 apt-get 安装的版本是 libstdc++.so.5.0.7 , 我通过编译 gcc 3.2.3 生成的是 libstdc++.so.5.0.3 , 这个版本就可以正常运行了.
bofeng
帖子: 4
注册时间: 2006-12-07 10:09
送出感谢: 0
接收感谢: 0

#5

帖子 bofeng » 2006-12-26 15:36

可能是版本的问题了。
今天重新弄了一下,好了。adobe reader 可以用了。
但有了一个新的问题,不能打开中文的pdf文档??
回复

回到 “老旧版本支持”