[请教]我只想remove pppconfig,但提示会remove ubuntu-desktop?

为当前最终发行版之前的所有版本提供支持
回复
loster
帖子: 3
注册时间: 2006-02-09 0:42
送出感谢: 0
接收感谢: 0

[请教]我只想remove pppconfig,但提示会remove ubuntu-desktop?

#1

帖子 loster » 2006-07-25 15:47

各位,我本来学着The Perfect Xen Setup For Debian And Ubuntu准备安装xen的,但执行到
apt-get remove exim4 exim4-base lpr nfs-common portmap pidentd pcmcia-cs pppoe pppoeconf ppp pppconfig,却提示我:
下列软件包将被【卸载】:
bluez-pcmcia-support pcmcia-cs ppp pppconfig pppoeconf ubuntu-base
ubuntu-desktop ubuntu-standard wvdial
我还可以继续吗?还是那里不对?ubuntu-base ubuntu-desktop ubuntu-standard卸了还能用吗?请高手指教。
先谢了!!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-07-25 17:31

ubuntu-desktop是gnome的一个软件包而已,不是系统核心软件。卸载也没事。
● 鸣学
loster
帖子: 3
注册时间: 2006-02-09 0:42
送出感谢: 0
接收感谢: 0

#3

帖子 loster » 2006-07-26 11:45

难道就没有两全其美的办法吗?
头像
jiangpeng
帖子: 223
注册时间: 2006-07-25 9:33
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 jiangpeng » 2006-07-26 15:13

我也有这个问题,苦恼呀@_@
回复

回到 “老旧版本支持”