当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-21 11:09 

注册: 2009-04-15 11:00
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
新装了UTUNTU9.04正式版,哪怕不开3D桌面,只开QQ, FIREFOX和AUDACIOUS,系统反应都会变得很慢,内存占到2G,CPU也快到50%了。我的笔记本是酷睿2双核,2G的内存,256M独立显卡,这样的配置难道还搞不定?
难不成我中奖了?但安装后一下非法网站都没上啊?只上过这个论坛和GOOGLE搜到的一些正规IT网站。
哪位高手能指点下?感激不尽!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-21 13:52 
头像

注册: 2009-04-11 12:17
帖子: 3049
送出感谢: 0 次
接收感谢: 0 次
终端——top 看一下到底哪儿出问题,然后 kill PID


_________________
wowoto>ubuntu8.04>ubuntu9.04>Archlinux>FreeBSD8.0>Archlinux & end here.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-21 14:11 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
这,是个问题。关掉qq,ff试试


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-30 0:26 

注册: 2008-12-03 16:46
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
我发现是Xorg的CPU占用经常到60%,没办法最后回到8。10


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-30 0:37 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
显卡如何,Flashplayer搞定没有。一个一个的软件试,你的机器很好,没可能慢的,仔细找出原因来。904在我六年前的台式机上都比较快 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-30 0:56 

注册: 2008-12-03 16:46
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
显卡如何,Flashplayer搞定没有。一个一个的软件试,你的机器很好,没可能慢的,仔细找出原因来。904在我六年前的台式机上都比较快 :em09


我的显卡比较“烂”了,是Intel的X3100,但同是这块卡,在8.10上表现还是不错的,Wine里跑CS1.5,开32个人的服务器不会卡。。。flash的影响也得我运行它才会有吧?在9.04什么都没有跑,xorg就经常跳高到60%,比较离普,也升级过kernel,没有解决问题


最后由 lee_yudong 编辑于 2009-05-30 0:57,总共编辑了 1 次

页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-30 0:56 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
这不是气人呢嘛 :em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-30 1:00 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
引用:
我的显卡比较“烂”了,是Intel的X3100,但同是这块卡,在8.10上表现还是不错的,Wine里跑CS1.5,开32个人的服务器不会卡。。。在9.04什么都没有跑,xorg就经常跳高到60%,比较离普,也升级过kernel,没有解决问题

X3100我没有,不过最近坛子里看到好多人问这个问题,应该是904的X升级,X3100没有好的驱动,所以慢、卡。
余菜鸟,又懒,编译新内核,搞新驱动这些事不怎么会,楼主要么自己多尝试下,要么还是等910吧。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-30 9:43 
头像

注册: 2008-07-24 11:33
帖子: 4793
地址: 郑州
送出感谢: 4
接收感谢: 92
不是吧?
我的Athlon X2、2GB内存、128MB显存在XP下虚拟机都不卡(就给了512MB内存)。


_________________
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-30 9:46 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
什么显卡?


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-30 15:02 

注册: 2008-12-03 16:46
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
cuihao 写道:
不是吧?
我的Athlon X2、2GB内存、128MB显存在XP下虚拟机都不卡(就给了512MB内存)。


用虚拟机不卡应该是正常的了,因为不存在硬件显卡的驱动问题...9.04主要是对intel的集成显卡支持比较差...


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-05-30 15:07 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
换为8.04lst先
不然就升级内核到30


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu9.04正式版运行很慢!
帖子发表于 : 2009-06-03 10:00 
头像

注册: 2008-07-05 2:15
帖子: 207
送出感谢: 1
接收感谢: 0 次
不要升级,装新的试试,我就是这样子搞好了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Exabot [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译