关于挂载u盘的问题

为当前最终发行版之前的所有版本提供支持
回复
lk_517
帖子: 200
注册时间: 2006-07-23 15:02
送出感谢: 0
接收感谢: 0
联系:

关于挂载u盘的问题

#1

帖子 lk_517 » 2006-07-27 14:20

u盘无法自动加载,手工mount也不行。本来用6.06的ubuntu应该是自动加载的,问题是他现在认出来是OTI FLASHDISK,但是双击就显示“无法挂载选中的卷”

试图修改fstab,按照置顶贴说的方法还是不行。请问大家是怎么回事
lk_517
帖子: 200
注册时间: 2006-07-23 15:02
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 lk_517 » 2006-07-27 15:17

现在只要以系统管理员身份登录就可以mount了

那么为什么我以普通用户身份不能mount?即使su到root也不行?
lk_517
帖子: 200
注册时间: 2006-07-23 15:02
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lk_517 » 2006-07-27 15:19

忘了说明,我是笔记本,硬盘两个区,一个sda1一个sda5

估计u盘应该是认成sda
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

fstab

#4

帖子 eexpress » 2006-07-27 16:54

LABEL=USB-FAT /media/USB-FAT vfat rw,user,utf8,auto,sync,umask=0 0 0
● 鸣学
lk_517
帖子: 200
注册时间: 2006-07-23 15:02
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 lk_517 » 2006-07-27 17:05

楼上的朋友,我确实用的是user
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#6

帖子 catinsnow » 2006-07-27 17:36

lk_517 写了:现在只要以系统管理员身份登录就可以mount了

那么为什么我以普通用户身份不能mount?即使su到root也不行?
用pmount试试.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
lk_517
帖子: 200
注册时间: 2006-07-23 15:02
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 lk_517 » 2006-07-27 17:52

谢谢楼上的朋友,把用户加到plugdev,用pmount就可以了

非常感谢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-07-27 20:03

缺省用户就是在plugdev组的。除开你自己修改了group。
● 鸣学
lk_517
帖子: 200
注册时间: 2006-07-23 15:02
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 lk_517 » 2006-07-27 21:56

我没有修改过group阿

我的用户不仅不在plugdev组,还不在audio组,都需要自己加,我也不清楚怎么回事
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

赶快比较一下吧。

#10

帖子 eexpress » 2006-07-27 22:14

adm:x:4:exp
dialout:x:20:cupsys,exp
cdrom:x:24:hal,exp,haldaemon
floppy:x:25:hal,exp,haldaemon
audio:x:29:exp
dip:x:30:exp
video:x:44:exp
plugdev:x:46:hal,exp,haldaemon
lpadmin:x:106:exp
scanner:x:110:cupsys,exp
exp:x:1000:
admin:x:112:exp
subversion:x:1001:exp,www-data
● 鸣学
回复

回到 “老旧版本支持”