请问出现下面的情况是怎么回事呢?

为当前最终发行版之前的所有版本提供支持
回复
头像
cyf3732
帖子: 174
注册时间: 2006-07-24 19:22
送出感谢: 0
接收感谢: 0

请问出现下面的情况是怎么回事呢?

#1

帖子 cyf3732 » 2006-07-27 18:28

andy@dubuntu:~$ apt-get update
E: 无法打开锁文件 /var/lib/apt/lists/lock - open (13 Permission denied)
E: 无法对状态列表目录加锁

用sudo -i以root身份进行apt-get update就可以,不知道是怎么回事呢? 这里说的什么意思呢?
请指教! 谢谢!
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 drivel » 2006-07-27 18:35

要用的sudo apt-get的
头像
cyf3732
帖子: 174
注册时间: 2006-07-24 19:22
送出感谢: 0
接收感谢: 0

#3

帖子 cyf3732 » 2006-07-27 20:20

哦~ 居然这个都错了,晕! 多谢drivel指出来! 谢谢!
回复

回到 “老旧版本支持”