[问题]转换 rmp - deb

为当前最终发行版之前的所有版本提供支持
回复
心事付瑶琴
帖子: 20
注册时间: 2006-07-18 19:15
送出感谢: 1 次
接收感谢: 0

[问题]转换 rmp - deb

#1

帖子 心事付瑶琴 » 2006-07-28 3:26

下载wqy-bitmapfont-0.7.0-4.noarch.rpm在桌面上
转换 rmp - deb
输入:sudo alien /wqy-bitmapfont-0.7.0-4.noarch.rmp
显示:sudo: alien: command not found
请问高手,是怎么回事?
wukw
帖子: 107
注册时间: 2006-07-13 16:51
送出感谢: 0
接收感谢: 0

#2

帖子 wukw » 2006-07-28 6:21

呵呵,我昨天也第一次使用alien,也碰到这种情况。脑袋一拍,估计是没有安装alien,然后祭起sudo apt-get install alien,果然如此! 反正apt-get如此方便,为什么不多试试呢?

我转换alien *.rpm之后,得到一个deb包。dpkg -i *.deb,安装倒是没有问题,linux能识别我的打印机,但是打印机还是打不了东西,也许别的什么地方有问题,呵呵。

虽然linux现在使用好像有点麻烦,但我已经非常非常满意了,没想到linux使用这么方便,当年学windows不也是费了好大劲么?
wukw
帖子: 107
注册时间: 2006-07-13 16:51
送出感谢: 0
接收感谢: 0

#3

帖子 wukw » 2006-07-28 6:25

不过关于字体的话,可以按照中文美化版那个半原创的帖子来,我使用之后,效果不错:) 毕竟我们的眼睛是看惯了宋体的(主要贡献者为秦桧和微软,呵呵)。
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 drivel » 2006-07-28 9:16

sudo apt-get install alien
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#5

帖子 jarryson » 2006-07-28 23:10

拜托!是rpm不是rmp
pzm
帖子: 5
注册时间: 2007-10-05 10:44
送出感谢: 0
接收感谢: 0

#6

帖子 pzm » 2007-10-05 12:33

谢谢,偶也遇到这样的问题了
xiecy2000
帖子: 19
注册时间: 2008-04-24 20:00
送出感谢: 0
接收感谢: 0

#7

帖子 xiecy2000 » 2008-06-14 15:55

我转换的时候老 出错 ,最后 转化成一个文件夹,有很多内容,不是一个deb包 ,有很多错误提示 ,这是为什么 ?
回复

回到 “老旧版本支持”