求助:ubuntu安装软件实在太困难了

为当前最终发行版之前的所有版本提供支持
回复
lyons
帖子: 14
注册时间: 2006-03-30 13:26
送出感谢: 0
接收感谢: 0

求助:ubuntu安装软件实在太困难了

#1

帖子 lyons » 2006-07-29 16:03

ubuntu 6.06 下载安装xubuntu-desktop时,网络中断。再次安装xubuntu-desktop时,提示一堆依赖软件不能安装,怎么样也安装不了,我把ubuntu 6.06重装了一遍都没用,实在没招了。
附件
Capture-1.jpg
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-07-29 16:10

看wiki了? 设置了源? 更新了包列表?
要是apt-get都困难,还是用win方便了哦。 :lol:
● 鸣学
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#3

帖子 drivel » 2006-07-29 17:07

找个离自己近的源吧。要不就用工具去下载DEB包包装
lyons
帖子: 14
注册时间: 2006-03-30 13:26
送出感谢: 0
接收感谢: 0

#4

帖子 lyons » 2006-07-30 21:53

按波罗季的ubuntu设置指南做的,源是
deb http://ubuntu.cn99.com/ubuntu/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/backports/ breezy-extras main restricted universe multiverse

有什么问题吗?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-07-30 21:57

换其他的试试吧。cn99的有些同步上的问题。wiki上面有很多源
● 鸣学
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#6

帖子 jarryson » 2006-07-31 2:08

这样就没招了?不会吧 这可不是玩linux的态度哦 呵呵

只是没有下到东西

换个源阿
上海电信
deb http://mirror.vmmatrix.net/ubuntu/ dapper main restricted universe multiverse
deb-src http://mirror.vmmatrix.net/ubuntu/ dapper main restricted universe multiverse
deb http://mirror.vmmatrix.net/ubuntu/ dapper-updates main restricted universe multiverse
deb-src http://mirror.vmmatrix.net/ubuntu/ dapper-updates main restricted universe multiverse
deb http://mirror.vmmatrix.net/ubuntu/ dapper-backports main restricted universe multiverse
deb-src http://mirror.vmmatrix.net/ubuntu/ dapper-backports main restricted universe multiverse
deb http://mirror.vmmatrix.net/ubuntu/ dapper-security main restricted universe multiverse
deb-src http://mirror.vmmatrix.net/ubuntu/ dapper-security main restricted universe multiverse
deb http://ftp.sjtu.edu.cn/ubuntu-cn/ dapper main multiverse restricted universe

cn99有些包没有 还有deb-src有时候需要

我不清楚 但是这地方比cn99慢 但是全 所以没有遇到什么问题
lyons
帖子: 14
注册时间: 2006-03-30 13:26
送出感谢: 0
接收感谢: 0

#7

帖子 lyons » 2006-07-31 12:09

好像不是源的问题,现在是无论安装什么,都会提示找不到相关依赖文件,会不会是apt-get install 坏了。但我是重新安装的啊,除了/home分区是旧的
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-07-31 12:40

前面的帖子有个奇怪的方法,就是sudo rm -r /var/cache/apt/,把apt卸载,再安装。你搜索这个帖子看看。情况是否类似,或者死马当活马。
● 鸣学
hbsld
帖子: 41
注册时间: 2006-06-27 22:36
送出感谢: 0
接收感谢: 0

#9

帖子 hbsld » 2006-07-31 19:51

你先使用sudo apt-get -f install修正依赖错误看看
wukw
帖子: 107
注册时间: 2006-07-13 16:51
送出感谢: 0
接收感谢: 0

#10

帖子 wukw » 2006-08-01 1:07

重装一遍都没用?那不可能阿。都格了还不行马??
头像
oneleaf
论坛管理员
帖子: 10238
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#11

帖子 oneleaf » 2006-08-01 8:43

sudo apt-get clean
然后再试试?
nofoghu
帖子: 198
注册时间: 2005-08-06 10:10
送出感谢: 0
接收感谢: 0

#12

帖子 nofoghu » 2006-08-08 12:58

6.06要用DAPPER的源吧
jylin
帖子: 68
注册时间: 2005-12-18 23:17
送出感谢: 0
接收感谢: 0

#13

帖子 jylin » 2006-08-08 17:22

sudo apt-get -f install 试试
回复

回到 “老旧版本支持”