[问题]新立得包管理器老是:“正在准备配置ttf-opensymbol......”

为当前最终发行版之前的所有版本提供支持
回复
thinkong
帖子: 57
注册时间: 2006-07-11 13:48
送出感谢: 0
接收感谢: 0
联系:

[问题]新立得包管理器老是:“正在准备配置ttf-opensymbol......”

#1

帖子 thinkong » 2006-07-29 20:31

我更新的软件的时候,下载好了,但是在安装的时候,界面静止了!静观其变了3个多小时了!
:em21

症状如下:
标题栏:正在实施变更。。。
进展的那一条:定格在1/3处
进展条下:正在准备配置 ttf-opensymbol...
终端最后一行显示:正在设置flashplugin-nonfree...
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#2

帖子 xiechy » 2006-07-30 13:42

flashplugin-nonfree由于版权原因,ubuntu里面其实并没有,只有一个脚本,会从adobe那下载,安装,配置。你应该是没有国外网站的权限,卡在下载这一步了。
thinkong
帖子: 57
注册时间: 2006-07-11 13:48
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 thinkong » 2006-07-30 13:51

xiechy 写了:flashplugin-nonfree由于版权原因,ubuntu里面其实并没有,只有一个脚本,会从adobe那下载,安装,配置。你应该是没有国外网站的权限,卡在下载这一步了。
谢谢啊!
那我的OpenOffice被删除了,该怎么安装呢
回复

回到 “老旧版本支持”