建议把gset-compiz放到源中

为当前最终发行版之前的所有版本提供支持
回复
zhuzhzh
帖子: 265
注册时间: 2005-07-28 15:08
送出感谢: 0
接收感谢: 0
联系:

建议把gset-compiz放到源中

#1

帖子 zhuzhzh » 2006-07-30 22:04

我出不了国,无法在source.list中添加国外的源

我下载后,提示缺少libsvg

于是去下载libsvg的源码

编辑时说:
checking for libxml-2.0 >= 2.4.7 ... Package libxml-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `libxml-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'libxml-2.0' found
configure: error: Library requirements (libxml-2.0 >= 2.4.7 ) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

但在我系统里找不到libxml-2.0.pc这个文件

libxml2已安装
无声胜有声
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2006-07-31 10:27

这个东西現在还不稳定,连ubuntu英文官方源里都没有
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
回复

回到 “老旧版本支持”