[问题]6.06上网的问题

为当前最终发行版之前的所有版本提供支持
回复
vastsky
帖子: 24
注册时间: 2006-05-20 21:03
送出感谢: 0
接收感谢: 0

[问题]6.06上网的问题

#1

帖子 vastsky » 2006-07-31 0:27

实在忍不住发问了,以前在学校用5.10满好的,在家却怎么都配置不了6.06的网络,有点无助了。

先说一下我的联网方式:中国联通的提供的光纤接入,不需要ADSL猫的,但是每次还是需要虚拟拨号一次,输入最先注册的用户名和密码。在xp环境下一切OK。

切换到unbuntu下,运行sudo pppoeconf,然后基本都是点yes,打开Firefox,居然连上了,尽管网速比较慢。

然后我一高兴,跑去windows xp下准备用google firefox sync把firefox的配置同步一下,然后到这边用。

回来就惨了,上不了网。于是再次sudo ppoeconf一次还是搞不好。再后来就一直弄不好了,惨!
另外用plog显示的好像是连接遭到拒绝。

那个GUI的管理工具我不是太懂,我记得最开始是静态ip,后来又改成DHCH了,反正我没弄明白到底怎么用那个玩意,怎么设都搞不定。不过我在windows下观察,显示(就是桌面下角的小图标):服务器ip地址是不变的,但是客户端ip地址是变的。

劳烦各位高手看看如何配置。目前看来网卡是好的,ISP服务商也不会有问题,因为我已经连上了一次了。

我这次装6.06是彻底有点崩溃了,VIA的集成显卡一直没认出来,等着连上网找了驱动改刷新率(60Hz的刷新率实在让我够戗),可网又连不上了。
上次由 vastsky 在 2006-07-31 23:38,总共编辑 1 次。
头像
bitnew
帖子: 111
注册时间: 2006-07-29 2:04
来自: Southwest JiaoTong University
送出感谢: 0
接收感谢: 0

#2

帖子 bitnew » 2006-07-31 0:56

我把我的接入方式写一下,也许会有用。
我的是铁通ADSL接入,外置华为SMART MT800 modem,也是动态分配IP。
(1)装完ubuntu6.06以后,首先配置系统-系统管理-联网,将网卡随便指定一个内网IP,将modem选项中的用户名和密码添好,电话号码则参照用户名填写,并激活网卡和modem。
(2)配置pppoeconf选择每次启动自动拨号,此时不能停掉系统的计划任务服务。

开始没有做第一步,造成网络十分不稳定,10几秒就断开。
头像
bitnew
帖子: 111
注册时间: 2006-07-29 2:04
来自: Southwest JiaoTong University
送出感谢: 0
接收感谢: 0

#3

帖子 bitnew » 2006-07-31 1:00

ubuntu6.06真的非常棒,连我这个铁杆的Slackware都叛逃了,硬件支持十分好,而且系统配置十分简单。总共花了2个小时就ok了。cn99的源好快,我这里200k/s,已经是极限了。建议楼主还是尽量选择主流硬件为好。
vastsky
帖子: 24
注册时间: 2006-05-20 21:03
送出感谢: 0
接收感谢: 0

#4

帖子 vastsky » 2006-07-31 12:46

自己顶,谢谢楼上两位。

期待其他人的建议!
vastsky
帖子: 24
注册时间: 2006-05-20 21:03
送出感谢: 0
接收感谢: 0

#5

帖子 vastsky » 2006-07-31 23:39

居然自己好了,管都没管它。
回复

回到 “老旧版本支持”