当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装xgl出了点问题,期望能够有解决的办法
帖子发表于 : 2006-07-31 2:05 
头像

注册: 2006-04-10 19:25
帖子: 171
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
本人电脑配置
Lenovo 旭日125A
P-M 1.73
256*2 DDRII
Nvidia Go6400 独显 256MB显存

显卡驱动安装成功,3Ddesk能用 opengl应该没有问题

按照论坛里的帖子安装XGL,
如下
http://forum.ubuntu.org.cn/viewtopic.php?t=11225
过程完全成功,只是在
compiz --replace gconf decoration wobbly fade minimize cube rotate zoom scale move resize place switcher
时候,出现有3条提示,似乎是 no 什么之类的 的 提示,我也已经己不清了,似乎时候缺少东西,然后电脑就出现了显示混乱现象,东一块西一块的,就像被割裂了然后随便拼凑起来一样,没有,有些图表显示为黑块。

现在已经删掉了 xgl恢复了系统。

请问,是不是因为硬件原因导致我用不了xgl,有没有办法能够解决。Nvidia的卡不是说兼容性比较好么 =.=


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-07-31 2:10 
头像

注册: 2006-04-10 19:25
帖子: 171
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
PS:我用的NV官方的驱动,NVIDIA-Linux-x86-1.0-8762-pkg1.run
使用的网络上找的脚本安装的(envy_8762_32)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-07-31 10:06 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
http://wiki.ubuntu.org.cn/Xgl_compiz_HowTo


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-07-31 13:59 
头像

注册: 2006-04-10 19:25
帖子: 171
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的提供地址,我按照second方法做了,你够进入,
我显卡装完系统后需要自己装官方的驱动才能够有opengl 3D支持的,我在用xorg时候装好了驱动,3d没有问题,装了xgl后,在xgl下没有opengl 3D支持,也就是显卡驱动没有用,是不是需要在xgl下重新安装显卡驱动的,
请问怎么在xgl下安装显卡驱动。。。
没有opengl 3D,XGL什么效果都没有,而且还会偶尔画屏。。哎


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译