当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 硬盘安装9.10alpha2成功,一些体会
帖子发表于 : 2009-06-12 20:53 

注册: 2007-02-05 18:09
帖子: 323
送出感谢: 1
接收感谢: 1
因为9.04是8.04一路升级上去的,比较不爽没有用ext4,就干脆google一下grub写法然后硬盘安装9.10 :em05
安装是很成功的,iso放原来的/home分区,保留home以后装完重启,firefox还能恢复重装前的页面

硬盘安装livecd从来都是直接进安装程序的 所以没空 sudo umount -l /isodevice
结果按ctrl+alt+F1就无语了 不停有信息弹出(详见下文)换行不能输入命令 最后利用命令回溯一次加一两个字母并回车,终于成功执行umount :em06

感觉ubuntu9.10有意改善易用性
比如安装时 1、分区向导提示语很多 2、可以设置自动登录
不过不知道是不是9.04之前的改变 因为8.04后就没装过

已知问题:开机后软驱不停地亮,不停地响
tty1提示信息:[(一个疑似启动后消逝时间的小数)]end_request:I/O error ,dev fd0,sector 0
大约2秒一次 希望有人能解决

启动时间测试,使用bootchart:
ubuntu9.04+ext3 23秒
ubuntu9.10+ext4 18秒
机器配置:PentiumIV 2GHz 256+512M RAM 是2002年的机器,仅扩过内存,可见启动速度十分可观

新特性总结:
alpha2有Live CD版本
Gnome 2.26.1
kernel2.6.30
gcc4.4
默认使用ext4
默认grub2


最后由 lwbskfish 编辑于 2009-06-12 21:41,总共编辑了 5 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: fresh hard-disk install ubuntu9.10a2----successful
帖子发表于 : 2009-06-12 20:57 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
支持~ :em11


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 硬盘安装9.10alpha2成功,一些体会
帖子发表于 : 2009-06-12 21:32 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
Ubuntu 9.10 (Karmic Koala) 最后 release 版本会在今年10月29日发布。

下表是 Ubuntu 9.10 发行版时间表:

5月14日, 2009 - Alpha 1 release
6月11日, 2009 - Alpha 2 release
7月23日, 2009 - Alpha 3 release
8月13日, 2009 - Alpha 4 release
9月3日, 2009 - Alpha 5 release
9月17日, 2009 - Alpha 6 release
10月1日 2009 - Beta release
10月22日, 2009 - Release Candidate
10月29日, 2009 - Final release of Ubuntu 9.10


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 硬盘安装9.10alpha2成功,一些体会
帖子发表于 : 2009-06-12 22:00 

注册: 2007-02-10 10:50
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
偶也是软驱和你的情况一样,期待高手解答。 :em06


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 硬盘安装9.10alpha2成功,一些体会
帖子发表于 : 2009-06-12 22:05 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
是9.04升级上去的

:em04


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 硬盘安装9.10alpha2成功,一些体会
帖子发表于 : 2009-06-13 17:54 
头像

注册: 2007-10-19 20:40
帖子: 807
送出感谢: 63
接收感谢: 10
抓紧升级。
我遇到过,
http://forum.ubuntu.org.cn/viewtopic.php?f=49&t=208922
好象升级之后就消失了。
不过我试过加黑名单,而且停用了开机的Splash界面。也不知道是哪儿起作用了。


_________________
Live and let live.


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 硬盘安装9.10alpha2成功,一些体会
帖子发表于 : 2009-07-22 16:39 

注册: 2009-06-25 0:28
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
俺的没有软驱,安装一切顺利。用着比9.04好多了 :em11
严重期待明天的Alpha3出世,就是等到半夜也要把它装上尝个鲜! :em02


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译