当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]ubuntu 9.10 audacious安装不了
帖子发表于 : 2009-06-13 16:11 
头像

注册: 2008-09-04 9:09
帖子: 51
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install audacious依赖关系不满足,如下:

The following packages have unmet dependencies:
audacious: Depends: audacious-plugins (>= 1.9) but it is not going to be installed
Depends: audacious-plugins (< 2.1) but it is not going to be installed
Recommends: audacious-plugins-extra (>= 1.9) but it is not going to be installed
Recommends: audacious-plugins-extra (< 2.1) but it is not going to be installed
E: Broken packages

怎么回事阿?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]ubuntu 9.10 audacious安装不了
帖子发表于 : 2009-06-13 18:05 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
最后一行是“错误:包破损”
其他的请(Q)StarDict翻译一下


_________________
代码:
] ls -ld //


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]ubuntu 9.10 audacious安装不了
帖子发表于 : 2009-06-19 14:58 

注册: 2008-01-25 16:57
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
现在可以下载安装了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译