[问题]安装Grub引导问题

为当前最终发行版之前的所有版本提供支持
回复
qyga
帖子: 187
注册时间: 2006-08-02 11:52
送出感谢: 0
接收感谢: 0

[问题]安装Grub引导问题

#1

帖子 qyga » 2006-08-02 12:16

原有XP,安装ubuntu6.06时选利用空闲空间安装,快完成时提示不能安装Grub引导,又重新安装基本系统,总算安上了,也可以正确引导。谁知进入ubuntu是英文菜单,而且许多软件包都没装上,adsl也无法设置,调整显示设置的xserver-xorg也没有,不能使用,请高手赐教,先谢了
qyga
帖子: 187
注册时间: 2006-08-02 11:52
送出感谢: 0
接收感谢: 0

#2

帖子 qyga » 2006-08-02 13:23

我还安装过desktop版,检测不到原有的XP就安装了Grub,搞得我的XP无法起动,我是真想装ubuntu阿,可惜没一个版本顺心的,请求版主指点迷津,拜托拜托
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#3

帖子 jarryson » 2006-08-03 12:32

有grub还启动不了xp?

在 /boot/grub/menu.lst里面添加
title Microsoft Windows XP Pro
root (hd0,0)
savedefault
makeactive
chainloader +1
(xp在第一个分区就是(hd0,0))
安装的时候不知道你是不是按照论坛里面的步骤安装的?选择了语言了么?

成了英文 更改local什么的 忘了 有很多文章的 哪怕不是ubuntu也可以 linux很多地方都一样

没有安装的软件apt-get要什么安装什么

不过怎么会很多没有安装呢?你选的是不是server安装?
回复

回到 “老旧版本支持”