还是有问题

为当前最终发行版之前的所有版本提供支持
回复
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

还是有问题

#1

帖子 kukat » 2006-08-02 14:25

先是源更新不完整,后来换了几个源总算是把要更新的文件都下下来了。
帖子见http://forum.ubuntu.org.cn/viewtopic.php?t=21079

可是安装的时候提示
E: capplets-data: 子进程·post-installation script·返回了错误号·139
E: gnome-control-center: 依赖关系问题 - 仍未被配置
E: gnome-session: 依赖关系问题 - 仍未被配置
E: gnome-terminal-data: 子进程·post-installation script·返回了错误号·134
E: gnome-terminal: 依赖关系问题 - 仍未被配置
E: gedit-common: 子进程·post-installation script·返回了错误号·139
E: gedit: 依赖关系问题 - 仍未被配置
E: gnome-applets-data: 子进程·post-installation script·返回了错误号·139
E: gnome-panel-data: 子进程·post-installation script·返回了错误号·139
E: gnome-panel: 依赖关系问题 - 仍未被配置
E: gnome-applets: 依赖关系问题 - 仍未被配置
E: gnome-games-data: 子进程·post-installation script·返回了错误号·134
E: gnome-games: 依赖关系问题 - 仍未被配置
重启后我用sudo apt-get install capplets-data
提示我说我的就是最新版了?!?
怎么办?
回复

回到 “老旧版本支持”