求救! cyclone 怎么删除呀

为当前最终发行版之前的所有版本提供支持
回复
ygkj
帖子: 14
注册时间: 2006-07-25 11:13
送出感谢: 0
接收感谢: 0

求救! cyclone 怎么删除呀

#1

帖子 ygkj » 2006-08-03 15:41

终于安装好了 ubuntu
想上网聊天,看了大家的说明 装了个cyclone
下载的是cyclone-0.1.5.1u-1_i386.deb 文件
装好后,不好用,我想删除
可是用
sudo dpkg -r xxxx
xxxx该是什么呀
我用了cyclone-0.1.5.1u-1_i386、cyclone-0.1.5.1u-1_i386.deb、cyclone
可总是
dpkg: 您必须通过软件包自身的名字来指定软件包,而不是直接引用软件包文件的文件名
警告:忽略了删除 cyclone-0.1.5.1u-1_i386 的要求,系统没有安装该软件包。
警告:忽略了删除 cyclone 的要求,系统没有安装该软件包。

我到底怎样删除cyclone呀
winson
帖子: 48
注册时间: 2006-07-11 14:43
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 winson » 2006-08-03 18:38

新立得里面可以删
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#3

帖子 xiechy » 2006-08-03 19:57

sudo dpkg -r cyclone
头像
sigma
帖子: 439
注册时间: 2006-06-01 22:45
来自: Fujian
送出感谢: 0
接收感谢: 0

#4

帖子 sigma » 2006-08-04 11:05

去新立得里搜索下cyclone,找到了删掉就是了
还是要好好利用新立得阿,这么好的东西
被时间羁绊,被邪恶包围……空气稀薄
蛋壳羊
帖子: 113
注册时间: 2006-11-04 19:56
送出感谢: 0
接收感谢: 0

#5

帖子 蛋壳羊 » 2007-04-15 18:06

我的里面搜不到
怎么回事??
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#6

帖子 applnk » 2007-04-15 18:11

代码: 全选

dpkg -i package.deb 安装包
dpkg -r package 删除包
dpkg -P package 删除包(包括配置文件)
dpkg -L package 列出与该包关联的文件
dpkg -l package 显示该包的版本
dpkg –unpack package.deb 解开 deb 包的内容
dpkg -S keyword 搜索所属的包内容
dpkg -l 列出当前已安装的包
dpkg -c package.deb 列出 deb 包的内容
dpkg –configure package 配置包
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

Re: 求救! cyclone 怎么删除呀

#7

帖子 applnk » 2007-04-15 18:13

ygkj 写了:终于安装好了 ubuntu
想上网聊天,看了大家的说明 装了个cyclone
下载的是cyclone-0.1.5.1u-1_i386.deb 文件
装好后,不好用,我想删除
可是用
sudo dpkg -r xxxx
xxxx该是什么呀
我用了cyclone-0.1.5.1u-1_i386丶cyclone-0.1.5.1u-1_i386.deb丶cyclone
可总是
dpkg: 您必须通过软件包自身的名字来指定软件包,而不是直接引用软件包文件的文件名
警告:忽略了删除 cyclone-0.1.5.1u-1_i386 的要求,系统没有安装该软件包。
警告:忽略了删除 cyclone 的要求,系统没有安装该软件包

我到底怎样删除cyclone呀
好像你已经删除了,如果你用的“dpkg -r”可能还剩配置文件没删除。
qingfengx
帖子: 17
注册时间: 2009-07-17 17:03
送出感谢: 0
接收感谢: 0

Re: 求救! cyclone 怎么删除呀

#8

帖子 qingfengx » 2009-09-24 14:25

我也出现这个问题了
回复

回到 “老旧版本支持”