apt-get update问题

为当前最终发行版之前的所有版本提供支持
回复
fuoren
帖子: 208
注册时间: 2006-02-12 22:24
送出感谢: 0
接收感谢: 0
联系:

apt-get update问题

#1

帖子 fuoren » 2006-08-05 6:05

99% [5 Packages gzip 0] 14.4kB/s 0s
gzip: stdin: not in gzip format
错误 http://archive.ubuntu.com breezy/multiverse Packages
子进程 gzip 返回了一个错误号 (1)
下载 5B,耗时 21s (0B/s)
无法下载 http://download.gna.org/wormux/debs/breezy/Release.gpg 无法连接上 download.gna.org:80 (88.191.250.53)。 - connect (111 拒绝连接)
无法下载 http://download.gna.org/wormux/debs/breezy/Packages.gz 无法连接上 download.gna.org:80 (88.191.250.53)。 - connect (111 拒绝连接)
无法下载 http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 子进程 gzip 返回了一个错误号 (1)
正在读取软件包列表... 完成
W: 无法获取源软件包列表 http://archive.ubuntu.com breezy/multiverse Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_breezy_multiverse_binary-i386_Packages) 的状态 - stat (2 没有那个文件或目录)
W: 您可能需要运行 apt-get update 来解决这些问题
E: 有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 drivel » 2006-08-05 6:47

源的问题。不必惊慌。。
回复

回到 “老旧版本支持”