怎么安装JAVA?

为当前最终发行版之前的所有版本提供支持
回复
mobe
帖子: 19
注册时间: 2005-08-19 15:05
送出感谢: 0
接收感谢: 0

怎么安装JAVA?

#1

帖子 mobe » 2005-08-19 15:13

在breezy中,
输入:java -version,
显示:java version "1.4.2"

那是不是说系统已经装好了JAVA?安装好lumaqq,运行不了,装了sun-j2re1.5这个包后,输入:java -version,版本还是java version "1.4.2",运行lumaqq硬盘灯狂闪几秒,就没反应了。要怎么做才能运行lumaqq呢?大家的OO2能正常用吗?我打开就提示错误,用不了
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 firehare » 2005-08-20 9:42

breezy呀?这个版本不稳定,说不定过个几天,一升级就OK了!如果兄弟是想用它来开发的话,建议还是用hoary 5.04的吧!
我心无畏,源自于我心无知。
图片
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#3

帖子 oneleaf » 2005-08-20 9:44

修改 lumaqq 启动脚本,手工指定1.5的java程序。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-08-20 9:46

我在用breezy,楼主的问题,我全部没遇到过。
lumaqq 的版本是多少?记得要给权限。试试把那个java包完全卸载,再安装一遍。还要设置好java路径。

OO2 就不清楚了,反正我的一直用得好好的。试试把系统更新到最新。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”