现在一直报这个错误

为当前最终发行版之前的所有版本提供支持
回复
mikeshi
帖子: 24
注册时间: 2006-06-10 14:00
送出感谢: 0
接收感谢: 0

现在一直报这个错误

#1

帖子 mikeshi » 2006-08-05 21:58

E: samba: 子进程·pre-removal script·返回了错误号·102

大家知道怎么解决吗?使用apt-get -f install也修复不了
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2006-08-07 15:25

不知道!
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
mikeshi
帖子: 24
注册时间: 2006-06-10 14:00
送出感谢: 0
接收感谢: 0

#3

帖子 mikeshi » 2006-08-12 10:52

好有用的回复啊
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-08-12 12:15

搜索。这种问题不确定解决方法的。有多种。
● 鸣学
mikeshi
帖子: 24
注册时间: 2006-06-10 14:00
送出感谢: 0
接收感谢: 0

#5

帖子 mikeshi » 2006-08-12 12:38

eexpress 写了:搜索。这种问题不确定解决方法的。有多种。

我也是找了半天也没有找到才在这里提问的
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-08-12 12:52

卸载了重装。尤其要把配置也卸载了。
apt-get remove --purge xxxx
如果不能卸载,还可以用dselect卸载。
● 鸣学
mikeshi
帖子: 24
注册时间: 2006-06-10 14:00
送出感谢: 0
接收感谢: 0

#7

帖子 mikeshi » 2006-08-12 16:47

thanks,搞定了,就用那个--purge选项
回复

回到 “老旧版本支持”