本本ATI radeon xpress200M装得上6.06吗?

为当前最终发行版之前的所有版本提供支持
回复
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

本本ATI radeon xpress200M装得上6.06吗?

#1

帖子 distar » 2006-08-06 16:41

刚买的本本, ,试了 genetoo, Fedora3, Fedora5,但一到图形界面的时候就花屏,继续不下去,郁闷至极!
不知道ATI radeon xpress200M装得上6.06吗?
thank you !
:(
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 distar » 2006-08-07 9:59

有谁帮忙解决一下问题吗?
或者推荐一下什么版本的linux比较合适,很想把它装上,
先多谢了 :)
geniusdot
帖子: 30
注册时间: 2006-07-21 10:02
送出感谢: 0
接收感谢: 0

#3

帖子 geniusdot » 2006-08-07 10:11

没问题装吧我的显卡和你一样
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 distar » 2006-08-07 16:18

先谢谢了,
我试试看,之前用过 5.10版本的 就是x 界面起不来~
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 distar » 2006-08-07 17:28

刚刚试装了,我用的是 ubuntu 6.06 LTS
但是 在进入安装界面的时候,有一个手动安装的,里面没有识别出我原先已有的windows 分区
是不是我再下一步的话就会把我原有的windows上的东西都删掉,
所以就没有下一步安装了,
不知这个版本可不可以装双系统,???
怎么装
怕把里面的原有资料弄丢了~
头像
oneleaf
论坛管理员
帖子: 10238
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#6

帖子 oneleaf » 2006-08-07 20:08

选择手工分区,没有看到你的分区吗?
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 distar » 2006-08-07 21:01

选择了手工分区,可是在后面安装过程中,说是没有找到根分区,
另外我得本本上原先装了winxp,和 redhat 9
我在手工分区过程中也指定了 路径并要求重新格式化
但还是不行!
why ?????
so bad!
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 distar » 2006-08-08 14:40

thanks!
I have just finished the set up.
Now the problem is to solve the input proble with chinese.
just do this things .....
distar
帖子: 140
注册时间: 2006-08-06 16:33
来自: czz028@163.com
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 distar » 2006-08-09 8:53

hehe, 字体,包括scim的默认设置,所有的问题都解决了,!
回复

回到 “老旧版本支持”